Sandbox API 524 timeout errors
Incident Report for Payrix
Resolved
Sandbox is operational:

Our engineering team located and resolved the issue.
Posted Sep 24, 2023 - 11:52 EDT
Investigating
We observed connection errors in the Sandbox API. Our engineers are actively investigating this issue.
Posted Sep 24, 2023 - 11:12 EDT
This incident affected: Sandbox (API, Management Portal).