Sandbox Portal Unavailable
Incident Report for Payrix
Resolved
The Sandbox portal is now back to normal operations. The incident lasted from 12:15 PM ET to 12:39 PM ET. We do not expect any further impact but will continue to monitor closely to verify stability.
Posted Mar 01, 2023 - 12:41 EST
Identified
We are currently experiencing an issue where our Sandbox portal is unavailable. Our engineering team is currently investigating further and we will provide an update as soon as it is available.
Posted Mar 01, 2023 - 12:28 EST
This incident affected: Sandbox (Management Portal).