Transaction processing connectivity
Incident Report for Payrix
Resolved
Connection errors observed this morning occurred between 10:58 am and 12:06 pm Eastern. There have been no recurrences since that time. We continue to investigate the root cause but do not anticipate any additional issues.
Posted Jul 01, 2022 - 14:22 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 01, 2022 - 12:55 EDT
Monitoring
We are actively monitoring the transactions.
Posted Jul 01, 2022 - 12:54 EDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2022 - 12:53 EDT
Investigating
We observed some connection errors on a subset of transactions on the Worldpay VAP processing platform for a period of time this morning. There have been no errors since 12:06pm Eastern. Payrix and Worldpay continue to isolate and diagnose.
Posted Jul 01, 2022 - 12:53 EDT
This incident affected: Production - API.