Production Portal Slowness
Incident Report for Payrix
Resolved
The portal continues to operate as intended. We will continue monitoring closely but no further impact is expected.
Posted Oct 18, 2022 - 09:01 EDT
Monitoring
We are now showing normal performance of the on https://portal.payrix.com. We will continue to monitor this issue closely to verify it continues to run as expected.
Posted Oct 17, 2022 - 19:56 EDT
Investigating
We are currently investigating a problem with slowness that is sporadically being experienced with https://portal.payrix.com. As soon as additional information is available, it will be provided.
Posted Oct 17, 2022 - 17:15 EDT
This incident affected: Production - Management Portal.