Visa Transaction Processing | Worldpay Core
Incident Report for Payrix
Resolved
Upon further investigation, it has been determined that Payrix is not being impacted by this incident. Please disregard any previous communication for this incident. We apologize for any confusion or inconvenience this may have caused.
Posted Jun 28, 2022 - 08:13 EDT
Investigating
There is an incident affecting transaction authorizations on the Worldpay Core Processing platform when processing with Visa. Some Visa transactions may be declined.

Worldpay technical resources are working to identify and resolve the issue. Updates will be provided as additional information becomes available.
Posted Jun 28, 2022 - 07:25 EDT
This incident affected: Production - API and Production - Management Portal.