Potential Discover Transaction Failures
Incident Report for Payrix
Resolved
Discover resolved an internal network issue to restore service. FIS will continue to monitor the environment to ensure stability.
Posted Feb 06, 2023 - 18:13 EST
Update
Discover is continuing to troubleshoot this issue but does not currently have an estimated time to resolution. We will continue to provide updates as they are given.
Posted Feb 06, 2023 - 17:03 EST
Identified
Discover has informed FIS of an issue in one of their datacenters that may cause transaction failures. We will continue to monitor and provide updates as Discover provides them.
Posted Feb 06, 2023 - 15:11 EST
This incident affected: Discover.