Production Portal Interruption
Incident Report for Payrix
Resolved
The Payrix production portal is now restored as of 12:07 PM ET. We do not expect any further impact. Payrix engineers will be investigating the root cause of this issue.
Posted May 01, 2023 - 12:10 EDT
Investigating
The Payrix production portal is currently unavailable. Payrix incident and engineering teams are currently engaged and investigating as a top priority. We will provide more information as soon as it is available.
Posted May 01, 2023 - 12:04 EDT
This incident affected: Production - Management Portal.