Production API Errors
Incident Report for Payrix
Resolved
This incident is now resolved. The service degradation began at 2:32 PM ET and ended at 2:51 PM ET. A subset of services were impacted during this time including usability to the Payrix production API.
Posted Jan 18, 2023 - 15:04 EST
Investigating
Payrix is investigating errors in our production API environment. Senior engineers are reviewing the situation and will share next steps quickly.
Posted Jan 18, 2023 - 14:51 EST
This incident affected: Production - API.