October 5th Merchant Payouts
Incident Report for Payrix
Resolved
Our team was able to process the payouts from 10/4 as a same day payout today. Any impacted merchant should expect to receive their funds before the end of the business day.
Posted Oct 05, 2023 - 12:33 EDT
Investigating
Our team is investigating an issue impacting a subset of merchant payouts intended for today, October 5. There may be a delay in funds being received for electronic commerce payments and we are working to minimize impact and expedite payouts as quickly as possible.
Posted Oct 05, 2023 - 10:07 EDT
This incident affected: VAP Platform Transactions.