VAP Transaction Failures
Incident Report for Payrix
Resolved
This incident has been resolved. Root cause is under investigation and will be shared as it becomes available.
Posted Nov 14, 2023 - 15:15 EST
Update
We continue to see transactions processing as expected. Please resubmit any transactions during the impacted time period.
Posted Nov 14, 2023 - 10:19 EST
Monitoring
Transaction failures stopped as of 9:21 AM Eastern time. The team continues to monitor the situation and will report back if any further action is required.
Posted Nov 14, 2023 - 09:37 EST
Investigating
An incident has been identified on the Worldpay VAP platform causing transaction failures. The engineering teams are assembled to triage and resolve as quickly as possible. More to come as it is available.
Posted Nov 14, 2023 - 09:12 EST
This incident affected: VAP Platform Transactions.