Alerts Experiencing Delays
Incident Report for Payrix
Resolved
The intermittent email alert and web alert delay has been resolved. We do not expect any further impact to these alerts
Posted Sep 01, 2022 - 18:13 EDT
Investigating
This afternoon we have observed an intermittent delay in email alerts and web alerts from the Payrix platform, resulting in delays receiving emails and webhooks. Transactions and authorizations are not impacted. Our engineering team is investigating and updates will be provided as they are available.
Posted Sep 01, 2022 - 16:52 EDT
This incident affected: Production - Alerts.