Possible High Rate of Transaction Failures
Incident Report for Payrix
Resolved
The Payrix Engineering team has reverted their latest code release and we are now seeing transactions created as expected. We will continue to monitor this closely. Please input a Partner Support ticket if you are still experiencing any issues that seem to be related to this event.
Posted May 26, 2023 - 09:36 EDT
Investigating
Payrix has started receiving reports of high amounts of transaction failures. Payrix engineers have assembled on a bridge and are actively investigating.
Posted May 26, 2023 - 09:06 EDT
This incident affected: Production - API and Production - Management Portal.